当前位置:首页 > 环境需求

环境需求

开发工具:NetBeans IDE 8.0


开发环境:

    PHP/5.5.38
    MySQL/5.6.35
    apache 2.2.1

运行环境

    所需工具:PHP 5.5.38 以上
    数据库 mysql 5.6以上

    apache 2.2 (暂不支持 Ng下运行)

    linux 与 windows下兼可运行!


调试工具:WampServer【可以百度搜索WampServer下载 】

WampServer概述

WampServer是一款由法国人开发的Apache Web服务器、PHP解释器以
及MySQL数据库的整合软件包。免去了开发人员将时间花费在繁琐的配置环境过程,从而腾出更多精力去做开发。在windows下将Apache+PHP+Mysql 集成环境,拥有简单的图形和菜单安装和配置环境。PHP扩展、Apache模块,开启/关闭鼠标点点就搞定,再也不用亲自去修改配置文件了,WAMP它会去做。再也不用到处询问php的安装问题了,wampserver一切都搞定了。这个软件是完全免费的,可以在其官方网站下载到最新的版本。

WampServer特点


1、支持中文语言,一键安装,省时省力;任何人都可以轻松搭建;
2、集成Apache/MySQL/PHP/PhpMyadmin;支持PHP扩展、Apache的mod_rewrit;
3、一键启动、重启、停止所有服务,一键切换到离线状态等等。